A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2026 - 15:10 GMT
Update
The network has removed some long numbers from service to apply updates to address the downtime.
Posted Feb 13, 2026 - 10:23 GMT
Update
Service has been partially restored. There could still be a delay in messages being processed into the platform whilst the network complete their updates.
Posted Feb 10, 2026 - 12:25 GMT
Update
Service was briefly restored at 07:56 before failing shortly after. The network are continuing to look into the issue.
Posted Feb 10, 2026 - 10:56 GMT
Identified
Certain long numbers are not receiving SMS into our platform. This has been identified as a network level issue and raised with the carrier.
Posted Feb 09, 2026 - 15:36 GMT
This incident affects: 📡 Networks (📱 Long numbers (SMS & Voice)).