Natwest/Monzo Transactions Declining

Incident Report for BCH Digital Ltd

Resolved

This incident has been resolved.
Posted May 30, 2025 - 23:26 BST

Monitoring

We have been monitoring transactions this morning and haven't seen any of the "Additional customer authentication required" responses, so it seems Cashflows have managed to resolve the issue, however we have had no official notification at this time.

We will continue to monitor throughout the day.
Posted May 30, 2025 - 12:23 BST

Identified

We have now been informed by Cashflows that the root cause of the issue is down to the handling of transactions in relation to 3D Secure / Strong Customer Authentication (SCA).
Certain payment methods are exempt from this scheme, including Mail Order Telephone Order (MOTO), however the security change removed the small limit exception and caused the issues experienced.
They are actively working on fix for this, and are looking to deploy to their production environment as soon as testing and reviews have been completed.
Posted May 29, 2025 - 15:43 BST

Investigating

We have been made aware of issues affecting some transactions from Natwest/Monzo customers being declined with gateway response (Additional customer authentication required).
We've been advised that NatWest Group made some security updates in the early hours of 28/05, which has affected payments for their customers.
NatWest are currently working to resolve the issue.
We will provide any further updates once received.
Posted May 29, 2025 - 10:23 BST
This incident affected: 🖥 Platforms (💳 Payments).